Опрос
Ждете ли вы выхода привычных ноутбуков на новой Windows 10X?
1
Не в сети
Сообщений: 95
Благодарностей: 0
Предупреждений:
Из: Russia Манипул
Род занятий: comp work

Вобщем понадобилось переустановить винду7. Перезагрузил комп ,вставил диск появилось всё как обычно Starting windows перед установкой,и, когда должен был появится экран с надписью начало установки (там где выбираешь какую винду (максимальную и т.д..)и язык) ниче не появляется.просто тупо ниче нет кроме синего экрана с линиями и цветочками,перед этим курсор крутился сек 5 типа чтото грузит.
Пробовал ждать минут 10 ниче не появляется. нажимал шифт+ф10 для вызова кносоли,вводил туда setup ,и на этом фоне синем появляется надпись Начало установки и всё,и также ниче нет.один раз после ввода сетап появилась окно где язык настроить вся эта фигня и потом далее нажал Установить ,и опять экарн с этой кнопкой,и так вечно можно нажимать эту Установить...
раньше с этого же диска на этот же комп всё норм устанавливалось!без единой ошибочки.
потом установил ХР создал загрузочную флеху с семеркой (утилитой от мелкософта) и тоже самое! потом распаковал образ на жесткий диск,вроде установка началась,но потом после ребута тотже самый экран с надписью!
Чё это за фигня такая??? ниразу такого не встречал!мля. гугл весь заюзал нигде такого не нашел.
Может тут кто подскажет?
пробовал даже все харды отключал и тоже самое.и дисковод пробовал отрубал,устанавливая с флешки ..один хрен..
вот этот экран на котором виснет када вводишь в консоль setup,и такойже экран когда ниче не вводишь и на нем пусто.тока ещё курсор есть) но на этой картинке нет его)

#191033   | 25.03.10 15:41
Не в сети
Сообщений: 95
Благодарностей: 0
Предупреждений:
Из: Russia Манипул
Род занятий: comp work

Может чёто с оперативой? ведь,если я не ошибаюсь,то винда при установке создает виртуальный диск содержимое которого в оперативе лежит и туда временные файлы какието копирует и оттуда запускает установку?
как ж тада быть я вроде опертиву не трогал,да и ща вытащил вставил её ,непомогло.
биос тож пробовал сбрасывал на дефольт на всякий пожарный

#191034   | 25.03.10 15:50
Не в сети
Сообщений: 841
Благодарностей: 51
Предупреждений:
Из: Russia Москва
Род занятий: IT

Snake22, предыдущие разделы остались или на девственно чистый винт ставите?

#191037   | 25.03.10 17:13
Не в сети
Сообщений: 95
Благодарностей: 0
Предупреждений:
Из: Russia Манипул
Род занятий: comp work

остались (ну кроме С ,я его форматил,он чист) но дело не в дисках,я ж писал что отключал вообще все жесткие диски.и всё равно такая хрень

#191038   | 25.03.10 17:27
Не в сети
Сообщений: 841
Благодарностей: 51
Предупреждений:
Из: Russia Москва
Род занятий: IT

Snake22 :
остались (ну кроме С ,я его форматил,он чист) но дело не в дисках,я ж писал что отключал вообще все жесткие диски.и всё равно такая хрень



Я не физический диск имел в виду, а разделы на нём. И не про форматирование речь.
На том диске, куда устанваливаете, удалите раздел(ы) (через "Управление дисками" или diskpart. или LiveCD...)
Если ставите на определённый раздел диска с несколькими разделами - так и напишите.

#191040   | 25.03.10 17:43
Не в сети
Сообщений: 2109
Благодарностей: 298
Предупреждений:
Из: Russia Екатеринбург
Род занятий: IT

Snake22, флопик есть? если нет, в биосе выключен?

Поблагодарили: Snake22

#191044   | 25.03.10 19:31
Не в сети
Сообщений: 95
Благодарностей: 0
Предупреждений:
Из: Russia Манипул
Род занятий: comp work

флопик был.када в те разы ставил. а вот как раз в этот раз его уже нет.
а эт изза него фигня эта?
Проблему уже решил,чудом попробовал ещё разок установить,и в это время меня отвлекли,прихожу минут эдак через 20 и окошко то появилось.видио ОООЧЕНЬ долго подождать над было.тока хрен знает,мож и прадва изза флоппа,када он был,без промедлений всяких запускалось всё

#191056   | 25.03.10 22:31
Не в сети
Сообщений: 3165
Благодарностей: 272
Предупреждений:
Из: Israel T.A.
Род занятий: IT

Уже не раз проходили, что установка ищет дисковод A: которого нет, и что надо в BIOS отключать его контроллер, если нет флопповоза.

#191061   | 25.03.10 23:06
Не в сети
Сообщений: 95
Благодарностей: 0
Предупреждений:
Из: Russia Манипул
Род занятий: comp work

ясно.незнал. отключил,проверил всё норм спасибо.
могли бы уж мелкие нормально сделать.некаждый же допрет что это изза флопика это. да и поиском ниче не нашлось,что старнно

#191078   | 26.03.10 11:09
Не в сети
Сообщений: 2
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Подскажите пожалуйста, как вы отключили данный флоппик на ноутбуке? Весь биос обрыл, ничего не обнаружил...

#205330   | 23.03.12 00:55
Не в сети
Сообщений: 841
Благодарностей: 51
Предупреждений:
Из: Russia Москва
Род занятий: IT

WooKing, забыли озвучить модель ноута.

#205332   | 23.03.12 01:42
Не в сети
Сообщений: 2
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Нет, нет. Уже разобрался, спасибо. Оказывается следовало только переключить в биосе с режима AHCI на IDE и ноут сразу стал распознавать установочный диск.

#205334   | 23.03.12 02:07
Не в сети
Сообщений: 1
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Присоединяюсь к теме. С данной проблемой сталкивался дважды, оба раза проблема была на мамках с чипсетом nVidia и процессором AMD на борту, видимо что то в этом есть. Первый раз так и не разобрался и не смог установить "семёрку" так-как этой темы в интернете тогда не нашёл. Вчера принес товарищ комп, говорит нужно пересобрать в другой корпус и поставить Win7, я сразу вспомнил AMD 3000+ и чипсет nVidia, говорю что навряд ли получится, повиснет при установке, ради эксперемента воткнул диск и система начала вставать как по маслу, я вздохнул с облегчением. Перебрал "железо" в другой корпус и снова запустил установку, и тут "Висяк", матерился-ругался, менял привод, жёский диск SATA-IDE и наоборот, так сказать устраивал "танцы с бубном", даже видеокарту менял с надеждой а вдруг поможет. И тут вдруг я вспомнил когда в этом месте устанавливается система на других компах то "хрюкает" пару раз флопогрыз(где он конечно есть), подключил флопогрыз и уоаля! Систему удалось установить! Некогда не подумал бы что для установки Win7 с подобной конфигурацией железа нужен дисковод 3,55".
P.S. Кстати я его в Биосе отключал, один фиг установка висла без него

#209361   | 29.04.13 09:51
Все права принадлежат © ms insider @thevista.ru, 2020
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.051 секунд (Общее время SQL: 0.016 секунд - SQL запросов: 87 - Среднее время SQL: 0.00019 секунд))
Top.Mail.Ru