Опрос
Ждете ли вы выхода привычных ноутбуков на новой Windows 10X?
1
1 2 3 4 10 11 12 13
Не в сети
Сообщений: 3329
Благодарностей: 391
Предупреждений:
Из: Russia Усть-Илимск
Род занятий: Электромонтёр

Многие пользователи имеют проблемы с анимацией окон, при которой закрытие и открытие окон происходит как бы с "притормаживанием", причём сворачивание и разворачивание анимируется нормально.

http://www.youtube.com/watch?v=aNlY1pVZZf0

Проблема возникает как у владельцев видеокарт NVIDIA, так и у владельцев видеокарт AMD (ATI). Предлагаю здесь отписываться всех, у кого есть такая проблема, и самое главное - подробно описывайте конфигурацию компьютера, чтобы можно было искать причину этой проблемы. Возможно причина кроется вовсе не в самой видеокарте.

Пример конфига (кстати у меня на нём этой проблемы не было ни в одной сборке):

Материнская плата - GIGABYTE GA-EP45-DS3L (чипсет Intel P45)
Процессор - Intel Core 2 Duo E6750@2666 MHz (разогнан до 3500 MHz)
ОЗУ - 3 Gb - 3 модуля DDR2 OCZ FlexXLC OCZ2FX12001G (5-5-4-14@1166 MHz)
Видеокарта Zotac NVIDIA 8800GT AMP! 512 Mb DDR3 256 bit (ядро 720 MHz , шейдерный блок 1820 MHz, память 2040 MHz)
Блок питания - Power Man (в принципе noname) 450 W

Windows 7 build 7127 x86 ENG
Драйвер видеокарты 186.08_desktop_win7_winvista_32bit_international_beta

#168002   | 06.06.09 14:23
Не в сети
Сообщений: 346
Благодарностей: 26
Предупреждений:
Из: Russia Орел
Род занятий: Переводчик

Проблема с анимацией присутствует со сборки 7057 (GF 5200), 7077 (GF 5200), 7127 (GF 5200, Radeon HD 3650), RC 7100 (GF 5200, Radeon HD 3650).

Конфигурация такова:
Материнская плата - Epox i845PE Motherboard;
Процессор - Pentium IV, 2 Ггц;
ОЗУ - 2,00 ГБ (2 модуля по 1 Гб DDR);
Видеоадаптер - ATI Radeon HD 3650 AGP, общий размер доступной памяти 763 МБ, используемая видеопамять 512 МБ;
Блок питания - 350 W (noname);

Windows 7 build 7100 x86 RU*
Драйвер видеокарты 8.452.0.0**, установленный DX10;

*Официальная русская (для ограниченного числа тестеров), которая утекла в сеть.
**Стояли на 7127 драйвера 9й версии для 7, сейчас 8й для Висты (для 7ки не установились), и с теми драйверами, и с этими глюк присутствует.
***Оценка производительности рабочего столя для Windows Aero 4,9.



Такой же глюк на GeForce 7600 (256 Mb), последние драйвера установлены (для 7ки), OC Windows 7 build 7100 (RC).


Сообщение было отредактировано Mistique (06.06.2009 15:58 GMT+3 часа(ов), назад)

#168015   | 06.06.09 15:26
Не в сети
Сообщений: 3329
Благодарностей: 391
Предупреждений:
Из: Russia Усть-Илимск
Род занятий: Электромонтёр

Mistique, программа Everest



либо бесплатная CPU-Z


Сообщение было отредактировано Johny-electric (06.06.2009 19:26 GMT+3 часа(ов), назад)

Поблагодарили: Mistique

#168019   | 06.06.09 15:49
Не в сети
Сообщений: 346
Благодарностей: 26
Предупреждений:
Из: Russia Орел
Род занятий: Переводчик

Это я вообще-то чтобы не позориться лишний раз сейчас скачиваю, скоро допишу.
Вот, собственно. Старо, но не настолько чтобы Aero подтормаживало, к тому же у меня такого на Vista на 128 Мб GF 5200 не было.


Сообщение было отредактировано Mistique (06.06.2009 16:00 GMT+3 часа(ов), назад)

#168020   | 06.06.09 15:53
Не в сети
Сообщений: 13
Благодарностей: 2
Предупреждений:
Из: Russia г.Тверь
Род занятий: Учусь

Материнская плата - сначало Foxconn (s939),сейчас Gigabyte M61PME-S2(AM2)
Процессор - сначало AMD64 3000+ 1.8ггц,сейчас AMD64 X2 5600+ 2.9ггц
ОЗУ - сначало 2гб DDR I(2 планки),сейчас 4гб DDRII(тоже две планки)
Видеокарта - сначало Nvidia 8600GTS 512мб,теперь встроенная в материнскую плату 6100(6150SE),брал на тест ATi 4850 512мб
Блок питания - 350W noname

Windows 7 build (6801-7100) x86-x64
Драйвер видеокарты почти все с момента выхода 6801,и для ATi 9.5

#168025   | 06.06.09 16:23
Не в сети
Сообщений: 427
Благодарностей: 23
Предупреждений:
Из: Ukraine Chernigov
Род занятий:

Athlon X2 5600+ | 2.8GHz | Stepping F3

Apacer 2x2GB | 800MHz | 5-5-5-18 | Dual Channel

Gigabyte 7900GS 625/1440MHz | 256MB |
Zalman VF700 (185.85 WHQL)

Biostar TF560 A2+ | Rev. 5 | BIOS v.N56BA803

Seagate Barracuda 200GB | 8MB | 7200 | SATA 2

Windows 7 Ultimate Build 7201 x64 Ru
_______________________________

Asus M51Tr:

Athlon X2 QL60 1.9GHz

3GB DDR2 800MHz

Radeon HD3470 + HD3200 (CrossFire) (Catalyst 9.5)

AMD M780G

HDD 160GB 5400

Windows 7 Ultimate Build 7201 x64 Ru

С окнами не пойму. Вроде как глюк и есть, но только если специально смотреть на кнопку закрытия и то какой-то он не очень заметный. А так я его вообще не замечаю. Вспоминаю об этом только когда читаю подобные посты.

#168036   | 06.06.09 17:54
Не в сети
Сообщений: 390
Благодарностей: 12
Предупреждений:
Из: Russia Москва
Род занятий: Фармацевтика

Johny-electric,

Многие пользователи имеют проблемы с анимацией окон

9600GT никаких проблем ни на одной сборке небыло

#168063   | 06.06.09 20:38
Не в сети
Сообщений: 3329
Благодарностей: 391
Предупреждений:
Из: Russia Усть-Илимск
Род занятий: Электромонтёр

svp2007 :
Johny-electric,

Многие пользователи имеют проблемы с анимацией окон

9600GT никаких проблем ни на одной сборке небыло

Ну и у меня проблемы такой не было никогда на 8800GT, я тему создал, дабы в основной не оффтопили, а обсуждали это здесь.

#168065   | 06.06.09 20:48
Не в сети
Сообщений: 346
Благодарностей: 26
Предупреждений:
Из: Russia Орел
Род занятий: Переводчик

Пришла в голову мысль.
FiX, как вы ставили сборки Windows 7? С DVD, с флешки, c жесткого диска, upgrade'ом?

Объясняю мысль: я все сборки ставил распаковав образ на жесткий диск.
Сначала проапгрейдил Висту SP1 (файлы и настройки сохранились), потом 7057 - 7077 - 7100 тем же способом, только не upgrade'ом, а какбэ чистой установкой с распакованного образа на жестком диске, при этом сохранялись только файлы (в папке windows.old).
Я ставил Windows 7 build 7100 (RC) на компьютер своей преподавательнице экономики, тем же способом (с образа, распакованного на жестком диске, файлы перемещались в папку windows.old), и у нее на GF 7600 с последними драйверами был тот же глюк.
У пользователя Toy_Tamat, с такой же видеокартой и драйверами как у меня, глюков не было ни в одной сборке, но он ставил все сборки начисто, загружаясь с DVD.
Я думаю, мысль ясна.
Больше идей нет, конфигурации систем у всех очень разные, и пока такой способ установки это единственное за что я могу зацепиться; а IT гуру в такие темы не заглядывают, и слава богу, потому что от сообщений вроде

9600GT никаких проблем ни на одной сборке небыло

уже глаз дергается.

Как если я оффтопю, спрашивая в теме про сборку 7201 у пользователей конкретной 7201 сборки есть ли данный глюк в именно этой 7201 сборке на конкретной видеокарте, так за мной 100 пар глаз следят, а как лезут со своими "у меня ничего не глючит" в тему для людей на чьих системах присутствует проблемы с анимацией aero, это ничего.

#168091   | 07.06.09 01:16
Не в сети
Сообщений: 3329
Благодарностей: 391
Предупреждений:
Из: Russia Усть-Илимск
Род занятий: Электромонтёр

Mistique, я ставил все сборки начистую, не обновлением. Первые пару раз ставил с DVD болванки, а все остальные билды ставлю с флешки. Никогда не ставлю из под винды, только с загрузочного диска (флешки). Системный раздел перед всегда форматирую средствами винды (при выборе диска для установки). Раздел на 100 мб семёрка у меня не создаёт никогда. Сразу после установки при первом входе в систему всё замечательно и плавно работает.

#168092   | 07.06.09 01:28
Не в сети
Сообщений: 346
Благодарностей: 26
Предупреждений:
Из: Russia Орел
Род занятий: Переводчик

Johny-electric, я спросил у пользователя FiX, т.к. у него присуствует этот глюк.
У вас его не было, да и насчет вашей видеокарты никогда о подобной проблеме с aero не слышал.
ps: у меня не пишет dvd привод, и валяються 3 флешки по 2 Гб, так что я никак при всем своем желании с загрузочного установить ее не могу.

#168094   | 07.06.09 01:32
Не в сети
Сообщений: 359
Благодарностей: 27
Предупреждений:
Из: Russia
Род занятий: Free lance

В теме по win 7201 уже писал напишу тут - были однажды такие глюки НО после после переустановки проделал такой финт - поставил СНАЧАЛА драйверы на чипсет материнской платы и системные устройства, затем уже на видео после этого проблем небыло мать gigabyte P35C-DS3R видео GF8600GTS

#168095   | 07.06.09 01:32
Не в сети
Сообщений: 346
Благодарностей: 26
Предупреждений:
Из: Russia Орел
Род занятий: Переводчик

weber, простите за необразованность, не совсем понимаю значение драйверов для чипсета да и чипсета как такового. И что за загадочные системные устройства?
Предположим, так, ну вот у меня Epox i845PE Motherboard, ей уже лет 5, где я на чипсет драйвера найду?..

#168097   | 07.06.09 01:35
Не в сети
Сообщений: 359
Благодарностей: 27
Предупреждений:
Из: Russia
Род занятий: Free lance

Mistique :
weber, простите за необразованность, не совсем понимаю значение драйверов для чипсета да и чипсета как такового. И что за загадочные системные устройства?
Предположим, так, ну вот у меня Epox i845PE Motherboard, ей уже лет 5, где я на чипсет драйвера найду?..



Чипсет материнской платы управляет всеми устройствами МВ а системные устройства - это все устройства размещенные на материнской плате обычно драйверы идут на диске вместе с МВ но лучше скачать новые например с сайта www.intel.com

#168099   | 07.06.09 01:40
Не в сети
Сообщений: 3329
Благодарностей: 391
Предупреждений:
Из: Russia Усть-Илимск
Род занятий: Электромонтёр

#168100   | 07.06.09 01:46
Все права принадлежат © ms insider @thevista.ru, 2020
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.046 секунд (Общее время SQL: 0.017 секунд - SQL запросов: 93 - Среднее время SQL: 0.00019 секунд))
Top.Mail.Ru