Опрос
Вы участвуете в программе Windows Insider?
1
Не в сети
Сообщений: 8
Благодарностей: 0
Предупреждений:
Из: ---
Род занятий:

Доброго времени суток!
Вылезла у меня неприятная проблема... Виста отказывается в нормальном режиме ставить любые драйвера, мотивируя это причиной "Отказано в доступе".
В безопасном режиме драйвера ставятся нормально.
Это было бы не критично, если бы моя звуковая показывала все устрйоства в безопасном режиме. В итоге - установить драйвера на нее я не могу.

Не ставятся вообще любые драйвера - мыши, сетевой... Подсунутые напрямую, скачанные через апдейты...

Трабла началась в неизвестный момент, судя по всему - после установки неких офф-лайновых обновлений
обновления эти я все снес, но не помогло...


Подскажите, плиз, куда копать... Ну не форматировать же винт 3-й раз за трое суток

#124550   | 12.11.07 20:41
Не в сети
Сообщений: 863
Благодарностей: 100
Предупреждений:
Из:
Род занятий:

Andron_, попробуй снять или отключить в биос звуковую карту, и посмотри как ведут себя остальные драйвера в момент установки.
Дай название материнского блока и детальное описание остальной конфигурации.
Какой дистрибутив Vista используется?
Активация?

#124551   | 12.11.07 21:06
Не в сети
Сообщений: 8
Благодарностей: 0
Предупреждений:
Из: ---
Род занятий:

Georgij62, другие драйвера в момент установки ведут себя плохо. Т.е. ровно точно так же... "Отказано в доступе". В безопасном режиме другие драйвера устанавливаются без проблем.

Материнская - Epox KDA3J. Звук встроенный - AC97 *установлен через безопасный*, подопытный кролик - WaveTerminal 2496 *не видится 3 его устройства в безопасном*.
Остальные железки - [email]Sempron@2.2GHz[/email], 1.5GB RAM...

Дистрибутив - Vista Ultimate, активации пока нет, юзаю триал-период.

В начале года Устанавливал Висту - те же самые драйвера на те же самые железки встали без всяких проблем.

Для эксперимента делал еще одну учетку админа, включал встроенную учетку админа - из под них толку нет.
Включал/выключал UAC.

#124553   | 12.11.07 21:21
Не в сети
Сообщений: 8
Благодарностей: 0
Предупреждений:
Из: ---
Род занятий:

хммммм... только что обновлялка благополучно скачала и установила драйвер на монитор...

#124557   | 12.11.07 22:17
Не в сети
Сообщений: 8
Благодарностей: 0
Предупреждений:
Из: ---
Род занятий:

Некоторая поправочка...
Виста отказывается ставить не любые драйвера...

Waveterminal 2496 должен иметь 4 устройства...

Waveterminal 2496 EWDM Controller By EGOSYS
а также еще 3 железки:

Waveterminal 2496 EWDM Wave-1
Waveterminal 2496 EWDM Wave-2
Waveterminal 2496 EWDM Wave-3

Первый контроллер ставится без проблем *сейчас проверил*
А вот три последних ни в какую.

на всякий случай .inf файл: http://forums.thevista.ru/datas/users/68843-wt2496.txt

#124561   | 12.11.07 23:01
Не в сети
Сообщений: 863
Благодарностей: 100
Предупреждений:
Из:
Род занятий:

Andron_

То есть, Вы хотите запустить вот это? http://download.esi-audio.com/?w=esi&p=36&g=1&l=en

#124571   | 12.11.07 23:55
Не в сети
Сообщений: 8
Благодарностей: 0
Предупреждений:
Из: ---
Род занятий:

Georgij62, не совсем. Есть драйвер чуть более новый... но, в-приницпе, разницы между ними нет.

#124583   | 13.11.07 07:31
Не в сети
Сообщений: 428
Благодарностей: 31
Предупреждений:
Из: Sweden
Род занятий: CEO

Andron_,
Возможно и не в тему. Я не знаю, какая у Вас версия (32 или 64). MS с августа с.г. в версии 64 запустил патч, который запрещает устанавливать неподписанные драйверы. Я и сам намучался недавно.
Однако вышла утилита (бесплатная) XdN Tweaker, который осуществляет опцию отключения этого патча.
С уважением

#124587   | 13.11.07 10:54
Не в сети
Сообщений: 8
Благодарностей: 0
Предупреждений:
Из: ---
Род занятий:

32 бита у меня... скачал на всякий случай твикер... опции нужной не нашел
поиграл с UAC еще в этой утилите нипамагло

походу лечит ее дубу я старым-добрым масдайным "форматЦэ"

#124603   | 13.11.07 17:28
Не в сети
Сообщений: 8
Благодарностей: 0
Предупреждений:
Из: ---
Род занятий:

не... у этой Висты наглухо снесло башню... она не желает ставить даже официальный драйвер от ATI... Хоть установщиком, запущенном от имени админа, что через дистпетчер устройств...

Если есть еще какие-нибудь мысли - подскажите плиз
а то иначе ей жить осталось до завтрашнего вечера.

#124611   | 13.11.07 18:55
Не в сети
Сообщений: 8
Благодарностей: 0
Предупреждений:
Из: ---
Род занятий:

не дожила Виста до завтрашнего вечера...
терпение мое лопнуло тогда, когда Виста отказалась запускать служду ДемонТулза.
Т.е. как я понял - у нее что то где-то замкнуло и она отказывалась запускать левые службы...

В итоге форматнул диск, поставил - все шикарно, драйвер установился одним кликом.

#124624   | 13.11.07 21:53
Все права принадлежат © ms insider @thevista.ru, 2020
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.052 секунд (Общее время SQL: 0.018 секунд - SQL запросов: 81 - Среднее время SQL: 0.00022 секунд))
Top.Mail.Ru