11
1 2 3 4 8 9 1011
Не в сети
Сообщений: 504
Благодарностей: 15
Предупреждений:
Из: Ukraine Львов
Род занятий: Разные

на главной есть новый русик там все исправленно. переведенно все, в том числе и справка

#20480   | 06.02.06 00:44
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

Никто не заметил, что Proxy в MIE 7 (5299) НЕ работает? Адрес/порт вводится, применяется, но на открытии страниц это не отражается. Проверьте, пожалуйста, как у вас.

#20529   | 06.02.06 16:28
Не в сети
Сообщений: 27
Благодарностей: 0
Предупреждений:
Из: Kazakhstan
Род занятий:

Пацаны У меня такая проблемма!
Сайты не сахраняет!
Тоесть обычные ХТМЛ сахраняет, а вот например PHP несахраняет! Например ваш thevista.ru!
У меня IE7 Beta2 preview build 5299
Подскажите что мне делать!!! ПЛИЗ!!!

#20943   | 10.02.06 18:20
Не в сети
Сообщений: 4
Благодарностей: 0
Предупреждений:
Из: Latvia
Род занятий:

А у меня убрать Clear Тype не получается там в дополнительно-> мултимедии НЕТУ! там просто пустое окно!

#21750   | 19.02.06 13:27
Не в сети
Сообщений: 1
Благодарностей: 0
Предупреждений:
Из: Russia Тамбов
Род занятий:

Как установить IE7 на виндовс сервер 2003? Кто подскажет? Говорит что не совместим с данной операционной системой? Спасибо.

#21804   | 19.02.06 23:29
Не в сети
Сообщений:
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Куда сувать фаил iecustom.dll?
ато скачал, а куда его сувать незнаю

#22035   | 22.02.06 20:01
Не в сети
Сообщений: 47
Благодарностей: 1
Предупреждений:
Из: Russia
Род занятий:

John007 :
Никто не заметил, что Proxy в MIE 7 (5299) НЕ работает? Адрес/порт вводится, применяется, но на открытии страниц это не отражается. Проверьте, пожалуйста, как у вас.



Есть такая проблема. Однако если ввести адрес и порт прокси не в Dial-up and VPN Settings, а в LAN Settings, то браузер будет работать через прокси. (Может в MS перепутали?)

#22831   | 26.02.06 11:43
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

vertigoavi писал:Есть такая проблема. Однако если ввести адрес и порт прокси не в Dial-up and VPN Settings, а в LAN Settings, то браузер будет работать через прокси. (Может в MS перепутали?)

Да. Это работает.

#22840   | 26.02.06 14:18
Не в сети
Сообщений: 2841
Благодарностей: 250
Предупреждений:
Из: Kazakhstan Караганда
Род занятий: ИТ

Есть проблема. У меня после установки IE7 prebeta 2 не работает Outlook Express (не проверяет сообщения и не загружает их)и еще не работает Windows Live Favorites.Кто-нибудь может мне чем-нибудь помочь?


Сообщение было отредактировано Andrey100 (27.02.2006 11:24 GMT+3 часа(ов), назад)

#22910   | 27.02.06 07:04
Не в сети
Сообщений: 12
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

Нашел серьезную ошибку не знаю писали про нее или нет, в общем у меня глючат CHM справки после установки IE 7.0 beta 5299. Есть еще несколько: 1) У меня интернет через сотик а оператор мегафон (соответственно скорость маленькая) так вот IE поначалу грузит страницу и вроде бы как все загрузила так потом берет и второй раз начинает ; 2) Незначительная при отображении некоторых сайтов в конце некоторых строчек появляются квадраты. Если кто чего-нибудь знает по некоторому из этого то ответьте.

#25754   | 18.03.06 15:09
Не в сети
Сообщений: 491
Благодарностей: 6
Предупреждений:
Из: Russia Москва
Род занятий: «Всё и сразу»

AleXStam писал:Нашел серьезную ошибку не знаю писали про нее или нет, в общем у меня глючат CHM справки после установки IE 7.0 beta 5299. Есть еще несколько: ...

Про первое и второе впервые слышу. Особенно про GPRS на Мегафоне. А что касается "квадратов" насколько я знаю это "стандарт" этой сборки.

#29872   | 11.04.06 11:21
Не в сети
Сообщений: 30
Благодарностей: 0
Предупреждений:
Из: Russia Moscow
Род занятий: ?

teppelskirch :
Кажется забыли написать как заменить стандартный MSN поисковик на тот же Яндекс, Майкрософт почему-то не добавила его в список.
Создаем файлик файл.reg где пишем

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\SearchScopes\Yandex]
"DisplayName"="Яndex"
"URL"="http://www.yandex.ru/yandsearch?stype=&nl=0&text={searchTerms}"
"SortIndex"=dword:00000012

сохраняем, запускаем, добавляем в реестр, после можно будет выбрать Яндекс и даже выставить его по умолчанию.



Надеюсь, что правильно. У меня работает!

#29940   | 11.04.06 16:49
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.104 секунд (Общее время SQL: 0.015 секунд - SQL запросов: 73 - Среднее время SQL: 0.00021 секунд))