1
Не в сети
Сообщений: 6
Благодарностей: 0
Предупреждений:
Из: ---
Род занятий:

Добрый день! Знающие люди, помогите пожалуйста с проблемой.
Решил создать виртуальную машину с Windows XP, захотелось использовать новую возможность новой ОС. Моя ОС - Windows 8 Enterprise x64, активирована. Никакое ПО не установлено (за исключением media player classic - home cinema, а так же нескольких metro-приложений).

Мой компьютер:
Материнская плата - Gigabyte Z68XP-UD3P, Intel Z68, rev. 1.0, BIOS B7 (последний)
Процессор - Intel Celeron G530 (Sandy Bridge)
ОЗУ - 4GB 1333Mhz Hynix
Видеоадаптер Palit NVIDIA GeForce GTS250 1Gb (Драйверы родные от Microsoft WDDM v1.2 - ОС установила сама при установке)
Винчестер Seagate ST2000DM1
Виртуализация в BIOS включена.

Захожу в "Программы и компоненты", далее в "Включение или отключение компонентов Windows", ставлю галочку на Hyper-V, далее ОК. Проходит загрузка и мне предлагают перезагрузиться. Компьютер перезагружается, начинается загрузка Windows, и зависает. То есть появляется логотип Win8 и все. Я ждал минуты 2 ничего не изменяется, даже кружок загрузки не появляется. Что может быть не так, подскажите?

#208198   | 05.10.12 22:42
Не в сети
Сообщений: 18
Благодарностей: 0
Предупреждений:
Из: ---
Род занятий: ALL

Проблема с присутствием USB 3.0:
Boot failure after installation of Hyper-V role on Gigabyte systems

Предлагается отключить USB 3.0, но это может не помочь.

То же самое происходит и с платой GA-Z68XP-UD4:

4. проблема с Hyper V в Windows 8 (http://support.microsoft.com/kb/2693144), Судя по сообщениям на форумах, проблема не исчезла и в финальной версии Windows 8

#208199   | 06.10.12 12:41
Не в сети
Сообщений: 6
Благодарностей: 0
Предупреждений:
Из: ---
Род занятий:

#208199 ZKyl :
Проблема с присутствием USB 3.0:
Boot failure after installation of Hyper-V role on Gigabyte systems

Предлагается отключить USB 3.0, но это может не помочь.

То же самое происходит и с платой GA-Z68XP-UD4:

4. проблема с Hyper V в Windows 8 (http://support.microsoft.com/kb/2693144), Судя по сообщениям на форумах, проблема не исчезла и в финальной версии Windows 8



Да, отключение обоих контроллеров usb3.0 не помогло, печально, буду ждать обновления ОС и BIOS, возможно где то справят.

#208200   | 06.10.12 14:04
Не в сети
Сообщений: 502
Благодарностей: 33
Предупреждений:
Из: Russia
Род занятий: IT

Странно, у меня тоже материнская плата Gigabyte, тоже имеется USB 3.0 на ней включенный, но все работает.
Единственное но - Hyper V конфликтует с Java: совместная работа вызывает мертвое повисание системы, когда только ресет выручает.

#208201   | 06.10.12 20:12
Не в сети
Сообщений: 6
Благодарностей: 0
Предупреждений:
Из: ---
Род занятий:

#208201 ceu160193 :
Странно, у меня тоже материнская плата Gigabyte, тоже имеется USB 3.0 на ней включенный, но все работает.
Единственное но - Hyper V конфликтует с Java: совместная работа вызывает мертвое повисание системы, когда только ресет выручает.



А какой у тебя чипсет? У меня Java не установлен.

#208205   | 07.10.12 11:13
Не в сети
Сообщений: 502
Благодарностей: 33
Предупреждений:
Из: Russia
Род занятий: IT

У меня чипсет AMD 870, и процессор AMD. Видимо, что-то не то с виртуализацией у интела.
ОС - Windows 8 Pro x64.
Советую попробовать UEFI BIOS, который 17 августа появился, заодно и новые функции могут быть доступны(загрузка драйверов устройств до ОС, например).

#208207   | 07.10.12 12:49
Не в сети
Сообщений: 1
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Добрый день !

Если будет возможность, помогите пожалуйста :
Очень нужная мне для работы программа работает только в Windows XP ( и обновлений ее не будет ).
Установил ее под Windows 8 на виртуальной машине в среде Hyper-V. Но для работы программы необходимо передача данных с СОМ-порта физической машины на СОМ-порт виртуальной. В настройках сом-портов виртуальной машины сказано, что это можно сделать через именованный канал.
Если не сложно, скажите, что это за зверь и как через именованный канал связать СОМ-порты.
Может какая-нибудь ссылка есть. Ничего толкового в нете найти не могу, только пространные рассуждения.

#209209   | 03.03.13 13:07
Не в сети
Сообщений: 9
Благодарностей: 1
Предупреждений:
Из:
Род занятий:

У меня кстати другая проблема с Hyper-V, после установки компонента почему-то начинает сильно тормозить вся графическая подсистема. В играх фпс падает в 4 раза, тормозит даже метро интерфейс самой операционки. Такой баг ранее был в бете, релиз кандидате и как ни странно в ртм тоже остался. Никто не в курсе в чём может быть затык?
Баг появляется сразу же после установки компонента, даже если не включена сама виртуальная машина, соответственно после удаления компонента всё приходит в норму.

Система:
Процессор: Phenom II 945(OC 3.8).
Память: 12GB RAM DDR3 1333
Материнская плата: Asrock 870icafe
Видеокарта: AMD Radeon HD6870 1GB от Sapphire
OS: Windows 8 pro+media center rus(лицензия), установлены все обновления, антивирус встроенный MSE. Проверял на чистой свеже установленной системе, без сторонних программ. Аналогичные программы на подобии VirtualBox и VMware работают на ура.

#209260   | 17.03.13 07:07
Не в сети
Сообщений: 389
Благодарностей: 19
Предупреждений:
Из: Russia
Род занятий: IT

В логах есть ошибки? Что говорит монитор ресурсов?

#209264   | 17.03.13 14:30
Не в сети
Сообщений: 9
Благодарностей: 1
Предупреждений:
Из:
Род занятий:

Singularity
Ошибок в журнале связанных с виртуалкой или оборудованием нет, монитор ресурсов показывает что система работает в стандартном режиме. Сначала грешил на кривые драйвера видеокарты, но замена драйверов не помогла, глючит что на стандартных из апдейта, что на любых официальных и бета версий от амд. Уже думал, что проблема в видеокарте но пользуюсь ей уже второй год, проблем не замечал, работает стабильно, без бсодов и артефактов.
Ранее на этой же машине стоял вин сервер 2008 р2, Встроенный Hyper-V работал великолепно.

#209268   | 17.03.13 18:52
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.072 секунд (Общее время SQL: 0.021 секунд - SQL запросов: 65 - Среднее время SQL: 0.00032 секунд))