1
1 2 3
Не в сети
Сообщений: 18
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

Добрый день, уважаемые спецы!
Собственно, сабж...
В списке устройств камера видна, но помечена желтым треугольником. Устройство определяется как работающее (используется). При обновлении конфигурации оно находится, мастер предлагает установить, после чего выдает ошибку.
Камера А4 Tech, но это не суть, потому что с любой другой моделью точно такая история.
Предупреждая вопросы:
- USB-гнезда все рабочие, 100%
- на вирусы комп проверялся многократно и самыми разными прогами
- реестр очищен
- о том, что сначала драйвер, потом камера - в курсе.
- видеокарта GF 9600GT
Буду очень признательна тому, кто поможет решить проблему...

#199274   | 17.01.11 22:57
Не в сети
Сообщений: 148
Благодарностей: 3
Предупреждений:
Из: New Zealand
Род занятий:

Сборка ? Или оригинальная?

#199275   | 17.01.11 23:14
Не в сети
Сообщений: 18
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

#199275 Hart_Flamov :
Сборка ? Или оригинальная?



Фиг знает, за 600 руб... китайская, наверное. Документов к ней вообще толком не было.

#199276   | 17.01.11 23:19
Не в сети
Сообщений: 1782
Благодарностей: 101
Предупреждений:
Из: Russia Москва
Род занятий: .NET developer

constanta, имеется в виду, у Вас установлена сборка Windows XP или оригинальная?

А от китайской камеры за 600 руб. много не ждите.


Сообщение было отредактировано Sgt.Riggs (18.01.2011 00:07 GMT+3 часа(ов), назад)

#199277   | 17.01.11 23:52
Не в сети
Сообщений: 18
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

Прошу прощения, не правильно поняла. ХР оригинальная.
А я от нее ничего не жду особо, но на всех машинах гораздо слабее моей она прекрасно пашет...

#199278   | 18.01.11 00:02
Не в сети
Сообщений: 1782
Благодарностей: 101
Предупреждений:
Из: Russia Москва
Род занятий: .NET developer

constanta, возможно, повреждены драйверы (потерялись файлы, просто не та версия). Попробуйте удалить устройство с удалением всех драйверов и заново всё поставить.

Уверены, что система установлена с оригинального образа? SP3 и последние обновления установлены?

#199280   | 18.01.11 00:10
Не в сети
Сообщений: 18
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

Да, система исправно качает и ставит все обновления.
Про драйвера. На прилагаемом к камере диске их не было, только ПО для расширения возможностей. В приложенной инструкции и на сайте производителя сказано, что ХР распознает эту модель без драйверов. Пошарив по куче форумов с подобными темами и пройдя по ссылкам, убедилась - все предлагаемые там якобы драйвера - это все то же ПО.

#199282   | 18.01.11 00:26
Не в сети
Сообщений: 95
Благодарностей: 4
Предупреждений:
Из: Russia Moscow
Род занятий:

Зайдите сюда (http://forum.ru-board.com/topic.cgi?forum=81&topic=2313&start=960), прочтите шапку, найдите ID своей камеры, найдите ссылку на драйвер, скачайте и установите драйвер, наслаждайтесь.

#199283   | 18.01.11 00:43
Не в сети
Сообщений: 18
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

#199283 Tosha30 :
Зайдите сюда (http://forum.ru-board.com/topic.cgi?forum=81&topic=2313&start=960), прочтите шапку, найдите ID своей камеры, найдите ссылку на драйвер, скачайте и установите драйвер, наслаждайтесь.



Была уже я там. Ничего нового.

#199286   | 18.01.11 01:09
Не в сети
Сообщений: 1782
Благодарностей: 101
Предупреждений:
Из: Russia Москва
Род занятий: .NET developer

constanta, тогда такой вариант. Сумеете найти идентификатор оборудования (VEN_xxxx&DEV_xxxx&SUBSYS_xxxxxxxx)? Если нет, я распишу, как это делается. Если сумеете без инструкций, введите его на сайте DevID.info и установите предложенный драйвер.

#199287   | 18.01.11 01:17
Не в сети
Сообщений: 18
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

Уважаемый Sgt.Riggs, я же объясняю, вбивала я код куда только можно, скачивала я уже все эти архивы 10 раз, в них всех одно и то же - программулина, которая у меня на диске

#199288   | 18.01.11 01:46
Не в сети
Сообщений: 1782
Благодарностей: 101
Предупреждений:
Из: Russia Москва
Род занятий: .NET developer

constanta, тогда у меня остаётся в голове последний вариант на сегодня. У Вас на компьютере, случаем, не USB 1.1, а камере, случаем, не USB 2.0 требуется?


Сообщение было отредактировано Sgt.Riggs (18.01.2011 01:57 GMT+3 часа(ов), назад)

#199289   | 18.01.11 01:47
Не в сети
Сообщений: 18
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

Нет ( Тоже не прокатывает ( У меня именно 2.0, что и требуется камере
Это тоже уже вентилировалось...

#199290   | 18.01.11 01:57
Не в сети
Сообщений: 1782
Благодарностей: 101
Предупреждений:
Из: Russia Москва
Род занятий: .NET developer

constanta, очень напрягают Ваши слова о том, что на других компьютерах камера работает. Конфликты оборудования есть? Конфликтующие программы? В конце концов, что значит "реестр очищен"? Удалялись ли какие-то компоненты системы? Можете попробовать скачать оригинальный образ Windows XP SP3 и сделать обновление.

#199293   | 18.01.11 02:11
Не в сети
Сообщений: 18
Благодарностей: 0
Предупреждений:
Из: Russia
Род занятий:

Если полностью, то вот: USB\VID_0AC8&PID_C40A&MI_00\6&343CA7DD&0&0000
Модель A4 Tech PK 30 MJ

Но и никакие другие камеры тоже не встают, пробовали.

#199294   | 18.01.11 02:13
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.184 секунд (Общее время SQL: 0.035 секунд - SQL запросов: 80 - Среднее время SQL: 0.00044 секунд))