1
Не в сети
Сообщений: 3
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Есть проблема при перестановке Вин Виста на ноутбук Sony Z41. Если честно не знаю как правильно описать, чтобы было понятно. Поиски в гугле вроде "в системе EFI Windows можно установить только на GPT диск" ни к чему толковому не привели. Суть проблемы такова:

Изначально на ноуте установлена MS Vista x64 SP1 с дисков восстановления. Сделаны 3-и раздела:
1-й - 10ГБ раздел восстановления
2-й - 100ГБ под систему
3-й - остатки под данные
Таблица разделов MBR

Берем официальный дистрибут MS Vista x64 SP2, запускаем инсталяцию, во время выбора раздела на диске видим 2-а раздела. Первый на 100ГБ, второй на остатки. Тут же видим ниже сообщение следующего характера:

"Установка Windows Vista на выбранный раздел невозможна. В системе EFI Windows можно установить только на GPT диск"

То есть если у нас на диске находится таблица MBR, то установить MS Vista x64 SP2 с чистого дистрибута я не могу.

Ну ладно, идем дальше. Запускаем diskpart - select disk 0 - clean. Очистили, переходим в окошки, жмем "Обновить - создать раздел 35ГБ". Инсталятор тут же создает аж целых три раздела:

1-й - 1ГБ служебный
2-й - 1ГБ служебный
3-й - 35ГБ нами созданный

Ну хрен с ним, пытаемся поставить MS Vista x64 SP2 на этот третий раздел в 35ГБ, при перезагрузке получаем BSOD.

Вообщем я как-то в тупике. Кстати в MS Vista x64 без сервиспаков таких проблем нет. Система прекрасно ставится на созданный мной раздел в 35ГБ с таблицой MBR.

Может кто подскажет, как заставить инсталятор MS Vista x64 SP2 ставится на обычный раздел MBR?

#180867   | 01.10.09 09:01
Не в сети
Сообщений: 2109
Благодарностей: 298
Предупреждений:
Из: Russia Екатеринбург
Род занятий: IT

Stranger03, при загрузке жмите escape, выскочит boot-manager, выбирайте второй пункт (модель двд привода), дальше всё как обычно. Просто по умолчанию грузится первая строчка - это EFI boot.

#180868   | 01.10.09 09:26
Не в сети
Сообщений: 3
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Lico
Спасибо, вечером попробую

#180869   | 01.10.09 10:09
Не в сети
Сообщений: 3
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Точно, спасибо за подсказку, ескейп во время загрузки сработал. Теперь осталось выяснить, можно ли на этом ноуте отключить эту ненужную фичу.

#180911   | 01.10.09 17:17
Не в сети
Сообщений: 1
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Ставлю семерку и та же проблема, что и у Stranger03. Жму эскейп, но ничего не происходит, может в нужный момент не успеваю. Нажимать надо сразу же при включении. Подскажите пожалуйста, очень надо.

#203694   | 11.11.11 13:42
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.042 секунд (Общее время SQL: 0.01 секунд - SQL запросов: 50 - Среднее время SQL: 0.0002 секунд))