Вы зашли как: Гость
Опрос
Ваш следующий смартфон будет на
1
Не в сети
Сообщений: 6
Благодарностей: 0
Предупреждений:
Из: Ukraine Днепропетровск
Род занятий: Web developer

Здравствуйте! Уже несколько дней пытаюсь исправить проблему, и решения пока так и не нашел. Итак:

Система: Windows 7 Professional x64 RTM
Лицензионная, со всеми обновлениями, скачивал с оф. сайта ELMS, потом русифицировал с помощью прилагаемых там же файлов.

Машина: AMD Athlon 64 X2 4800+
2 GB DDR2
Nvidia GeForce 8600GT

Проблема: При любых переходах в проводнике он (explorer.exe) на секунду нагружает процессор на 50-80%. При простое (если просто ничего не нажимать) нагружает на 15-25% постоянно. Естественно, переходы по папкам превращаются в пытку: чтобы просто открыть папку, каждый раз приходится ждать одну-две секунды (в этом время система о чем-то усиленно думает). Та же ситуация происходит даже при банальном переходе "назад", и т.п.

Пробовал исправить: Отключал все возможные эффекты, ставил классическую тему. Отключал все возможные программы (антивирус, и т.п.). Отключал индексирование диска. Пробовал различные твикеры для ускорения работы системы. Копался в настройках проводника. Отключал просмотр эскизов. Ничего не помогло.

Есдинственное, что временно смогло избавиться от тормозов - это безопасный режим. В нём переходы по папкам происходили просто на лету. Но это не решение.

Очень рассчитываю на вашу помощь, благодарю за внимание!


Сообщение было отредактировано spavvn (02.09.2009 16:44 GMT+3 часа(ов), назад)

#178190   | 02.09.2009 16:29 GMT+3 часа(ов)
Не в сети
Сообщений: 3154
Благодарностей: 271
Предупреждений:
Из: Israel T.A.
Род занятий: IT

spavvn писал:
Windows 7 Professional x64 RTM

spavvn писал:
2 GB DDR2

собственно... делайте выводы.

DELL XPS 17 | Core i7-2720QM | 16 GB RAM | GF555M GT 3GB | 640GB/1TB | Windows Technical Preview x64
-
SurfaceRT 64

#178201   | 02.09.2009 18:03 GMT+3 часа(ов)
Не в сети
Сообщений: 6
Благодарностей: 0
Предупреждений:
Из: Ukraine Днепропетровск
Род занятий: Web developer

Windows 7 System Requrements писал:
1 gigabyte (GB) RAM (32-bit) or 2 GB RAM (64-bit)

Какие выводы? По требованиям подходит, машина у меня не такая уж и старая. Я знаю людей, у которых на ноутбуках (которые несколько слабее моей машины) всё работает без ощутимых тормозов.

#178202   | 02.09.2009 18:16 GMT+3 часа(ов)
Не в сети
Сообщений: 3154
Благодарностей: 271
Предупреждений:
Из: Israel T.A.
Род занятий: IT

spavvn, сколько памяти она у вас ест при простое? Смысл вам на 2 гига х64?
Topic #13429
Topic #14663

DELL XPS 17 | Core i7-2720QM | 16 GB RAM | GF555M GT 3GB | 640GB/1TB | Windows Technical Preview x64
-
SurfaceRT 64

#178204   | 02.09.2009 18:23 GMT+3 часа(ов)
Не в сети
Сообщений: 2109
Благодарностей: 297
Предупреждений:
Из: Russia Екатеринбург
Род занятий: IT

arseny1992, причем тут память? явно в чем то другом причина.

spavvn,

Пробовал различные твикеры для ускорения работы системы

это чревато внезапными глюками. Драйвера на на материнку ставили?

ASUS P8P67 Deluxe, i5-2500, 2x4GB PC-10600, GTX460 GLH, Vertex 4 128, Thermaltake Element G, 650W, Scythe Ninja 3

#178209   | 02.09.2009 18:37 GMT+3 часа(ов)
Не в сети
Сообщений: 6
Благодарностей: 0
Предупреждений:
Из: Ukraine Днепропетровск
Род занятий: Web developer

сколько памяти она у вас ест при простое? Смысл вам на 2 гига х64?

При простое ест меньше гига, около 750 мб. В ближайшем будущем планирую ещё пару гигов добавить. Что я делаю не так?
это чревато внезапными глюками.

После экспериментов с твикерами я сделал откат системы.
Драйвера на на материнку ставили?

К сожалению, версии драйверов моей материнки для Win7 ещё нет. Ставил драйвера на видео, и монитор (Всё через WinUpdate скачалось). Все устройства определяются и работают нормально: звук, сеть, и т.д.. Следует ли попробовать поставить версию драйверов для Vista?

#178217   | 02.09.2009 19:27 GMT+3 часа(ов)
Не в сети
Сообщений: 2109
Благодарностей: 297
Предупреждений:
Из: Russia Екатеринбург
Род занятий: IT

spavvn, материнка какая?

ASUS P8P67 Deluxe, i5-2500, 2x4GB PC-10600, GTX460 GLH, Vertex 4 128, Thermaltake Element G, 650W, Scythe Ninja 3

#178218   | 02.09.2009 19:29 GMT+3 часа(ов)
Не в сети
Сообщений: 24
Благодарностей: 1
Предупреждений:
Из: Russia томск
Род занятий: студент

отключи звуки виндовс

#178224   | 02.09.2009 19:59 GMT+3 часа(ов)
Не в сети
Сообщений: 6
Благодарностей: 0
Предупреждений:
Из: Ukraine Днепропетровск
Род занятий: Web developer

материнка какая?

Привожу более подробное описание железа:

Тип ЦП: DualCore AMD Athlon 64 X2, 2500 MHz (12.5 x 200) 4800+
Системная плата: Gigabyte GA-M56S-S3 (4 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)
Чипсет системной платы: nVIDIA nForce 560, AMD Hammer
Системная память: 2048 Мб (DDR2-667 DDR2 SDRAM)

#178233   | 02.09.2009 21:47 GMT+3 часа(ов)
Не в сети
Сообщений: 2109
Благодарностей: 297
Предупреждений:
Из: Russia Екатеринбург
Род занятий: IT

spavvn, попробуйте поставить эти драйвера, сделайте read test suite в тестировании жесткого диска в Everest

ASUS P8P67 Deluxe, i5-2500, 2x4GB PC-10600, GTX460 GLH, Vertex 4 128, Thermaltake Element G, 650W, Scythe Ninja 3

#178254   | 03.09.2009 05:36 GMT+3 часа(ов)
Не в сети
Сообщений: 6
Благодарностей: 0
Предупреждений:
Из: Ukraine Днепропетровск
Род занятий: Web developer

Результаты теста:



По поводу драйверов - ничего не получилось, они всё только хуже сделали, пришлось снова откатываться. (Стало ещё дольше открвать директории, флешку вообще открыть не смогло)


Сообщение было отредактировано Lico (05.09.2009 08:34 GMT+3 часа(ов), назад)

#178309   | 03.09.2009 21:25 GMT+3 часа(ов)
Не в сети
Сообщений: 964
Благодарностей: 56
Предупреждений:
Из: ---
Род занятий:

spavvn,
Запустите ProcessExplorer на полэкрана, запустите Explorer так же на пол экрана, появляться НОВЫЙ процесс explorer.exe в нем нажать мышку и выбрать закладку Thread посмотреть кто из данного потока требует больше времени процессора.
Запустите ProcMonitor на пол экрана, и так же поработайте в Explorer, если в ProcessExplorer нашли подозрительный поток, то смотрите в ProcMonitor его (и вообще за работой Explorer). В ProcMonitor отключите буфер (File->Capture Events), в экране найдите Process Name -> Explorer поставьте на нем мышку пр.кн.мыши и выберите Include->Process Name (сделав тем самым фильтр по процессу Explorer, т.е. остаться должен только он, чтоб потом все включить обратно Сtrl+L и удалить данный фильтр) по изучайте, так же посмотрите на файловые операции IRP_MJ_* и FASTIO_* нажав на них появиться окно и посмотрите время Duration оно должно быть очень маленьким.
Скорей всего проблема может с библиотекой которая подгружается или с файловой операцией, или с отображением иконок в папках, так как происходит ассоциация файлов с их расширением и если есть видео файлы то сопоставление с кодеками, но все это должно быть видно в ProcMonitor.

#178439   | 05.09.2009 07:37 GMT+3 часа(ов)
Не в сети
Сообщений: 6
Благодарностей: 0
Предупреждений:
Из: Ukraine Днепропетровск
Род занятий: Web developer

Вобщем, надоело мучать себя и жесткий диск - переустановил всё с нуля. Теперь всё работает шикарно

Возможные предположения: либо подхватил вирус случайно, либо какой-то софт несовместимый всё ипортил. Программы кроме касперского пока никакие не ставил (времени не было), впредь буду более осторожным)

Всем спасибо за советы!

#178790   | 08.09.2009 13:55 GMT+3 часа(ов)
Все права принадлежат © MSInsider.ru и TheVista.ru, 2014
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 1.1 (Страница создана за 0.645 секунд (Общее время SQL: 0.364 секунд - SQL запросов: 68 - Среднее время SQL: 0.00535 секунд))