1
Не в сети
Сообщений: 3
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Установка доходит до этапа "завершение установки" после чего ничего не происходит. Ждать пробовал 4 часа. После перезагрузки установка не восстанавливается, а просит начать заново.
Пробовал устанавливать билды 7100 и 7600, грузиться с флэшки, с DVD, запускать установку из-под установленной Windows - проблема сохранялась. Все устройства, не необходимые для установки были отключены. Ставить пробовал как на встроенном видео, так и отключив его и поставив дискретный адаптер. Устанавливал на разные HDD.

Сталкивался ли кто-нибудь с такой проблемой? Может быть находили решения?

Система: мать Asus M@V-MX, процессор Athlon 64 2800+, RAM 2Gb Kingston PC5400, видео - встроенное S3 и ATI Radeon x1650 PCI-E

З.Ы. На всякий случай. Установка вообще происходила довольно долго по сравнению с другими компьютерами, на которые я ставил эту систему. Перед началом выполнения каждого элемента установки приходилось ждать по 5 минут примерно, пока он соизволит начаться...
З.З.Ы После копирования файлов установщик сообщал, что сейчас компьютер будет перезагружен, проходило 10 секунд, после чего на экране оставались только обои и больше ничего не происходило. После перезагрузки вручную установка продолжалась (собственно то самое "завершение установки" ). Компьютер несколько минут что-то делал, упорно хрустел винтом, однако потом затихал.

#177910   | 30.08.09 11:36
Не в сети
Сообщений: 3329
Благодарностей: 391
Предупреждений:
Из: Russia Усть-Илимск
Род занятий: Электромонтёр

AlexRay, а контроллер флопаря вы отключали?

http://www.thevista.ru/forums.php?m=posts&p=176447#176447
http://www.thevista.ru/forums.php?m=posts&q=15217

#177914   | 30.08.09 11:50
Не в сети
Сообщений: 3
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

Отключение контроллера флоппи-диска помогло устранить задержки между элементами установки, но саму проблему не решило, завершение установки так и не проходит.
Я отключал USB устройства и включал AHCI как советуют здесь:
http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/7d765b66-17c6-46e8-94e2-dd39b5b504c1/
Однако мне это не помогло.

#178021   | 31.08.09 17:23
Не в сети
Сообщений: 42
Благодарностей: 0
Предупреждений:
Из: Ukraine
Род занятий:

попробуйте збросить БИОС по дефолту.
Проц розганяли? иногда из за етого бывают проблемы.
попробуйте также поиграть с оперативой, если планок несколько потасуйте, попробуйте только с одной...

#178026   | 31.08.09 17:57
Не в сети
Сообщений: 3
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

БИОС сбрасывал, разгоном проца не балуюсь.
Не похоже чтобы проблемы с оперативой, ХР работала без сбоев, но попробую.

#178029   | 31.08.09 18:08
Не в сети
Сообщений: 2109
Благодарностей: 298
Предупреждений:
Из: Russia Екатеринбург
Род занятий: IT

AlexRay, по-моему проблема из за того, что не могут запуститься службы. Когда дойдет до "завершение установки", нажмите Shift+F10, откроется командная строка, там наберите "services.msc", откроется список служб, по идее там в течение нескольких минут у всех служб, которые запускаются "автоматически" должен произойти вначале "запуск", затем "работает". Если какая то служба сбоит, то она будет висеть на "запуск", либо "остановка". Если такое есть, напишите сюда, какая эта служба/службы.

#178031   | 31.08.09 18:15
Не в сети
Сообщений: 16
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

У меня была примерно токая же ситуация только комп вырубался полностью. Помогло только замена блока питания, как сказали в сервисном центре питание с 12 V падало до 5 V. А у другого(не помню точно на каком форуме читал) виной была мамка.

#183894   | 03.11.09 22:29
Не в сети
Сообщений: 1
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

AlexRay, Была проблема точно такая же. Стояло 2 винта, один из них разбит на 2. Отключил целый, а на разбитом отформатировал оба раздела(!) с помощью Виндовс 7 ( Виндовс 7 может форматнуть (выбираешь раздел и там что-то вроде настройки диска есть), но сразу не устанавливает) т.к. сообщила мне что NTFS не подходит ей.
И все встало как положено. Надеюсь поможет, удачи!)

#184063   | 05.11.09 22:37
Не в сети
Сообщений: 2
Благодарностей: 0
Предупреждений:
Из: Russia Новосибирск
Род занятий:

Ребят помогите, а пожалуйста!
В завершении установки после перезагрузки начинается запуск служб, показывает надпись запуск служб, потом он меняется на норм картинку установки все вроде нормально но тут зависает, я запускаю диспетчер служб и он висит т.е. службы вообще не запускаются, посисит так минут 10 потом перезагружается и ошибку выдает типа компьютер неожиданно переззагрузился и т.п... че делать?

#188332   | 16.01.10 16:10
Не в сети
Сообщений: 3329
Благодарностей: 391
Предупреждений:
Из: Russia Усть-Илимск
Род занятий: Электромонтёр

Sk8er, Post #187831

#188479   | 18.01.10 16:24
Не в сети
Сообщений: 2
Благодарностей: 0
Предупреждений:
Из: Russia Новосибирск
Род занятий:

Johny-electric :
Sk8er, Post #187831


Я все это пробовал- та же история повторяется((((( Пока что в отчаянии поставил ХР

#188638   | 21.01.10 19:37
Не в сети
Сообщений: 1
Благодарностей: 1
Предупреждений:
Из:
Род занятий:

Я зарегался специально для того чтобы сказать что тут дело в железе и это реальное утверждение имеющее примерно 80% вероятности ПРАВДОНОСНОСТИ ) )) я вот парился вчера целый день и вот только пару часов назад закончил ) искал всё и везде и самое более менее близкое было на этом сайте в этой теме )) вообщем проблему решил вырыванием сетевой карты d-link dfe-520tx думаю мало о чём непонимающим это скажет но да ладно )) я вот не обратил внимания на пару лагов ой чёта я распечатался скажу главное )) Я никогда не доверял не системным администраторам не настройщикам не даже программистам и тд и тп помню тёлка мастера вызвала который форматнул винч и сказал что это вирус всё убил )аха) ))) а потом она звонит с сопливыми слезами и убеждает что это реально вирус дабы не спорить ибо бесполезно )) я сказал чтобы его заставили восстановить информацию на винче зная что это и примерно как это нереально сделать )) он просидел часов 5 реально пытаясь восстановить вот лошара жаль слился до моего прихода )))))) вообщем не слушайте никого кругом одни педики )) все вот эти довыды мол отключи это отключи то покажи скрин по моему мнению тупой идиотизм если человек не прохавал на себе он и помоч нечем не сможет ибо нет опыта а лезет ДИБИЛ )) хе-хе )) скажу одно остав из комплектующих толко проц в материнке с кулером на нем установленным ) блок питания ) видеокарту если нет встроенной !!!) ну и оперативку 1 планку а то вдруг одна из не рабочая ну я думаю доходчиво должно быть ) я реально устал причём ещё до поломки знал что это сетевуха грешит почему не послушал себя-потомучто идиот )) как и все )битый раз убеждаюсь что то что чувствуешь то и есть на самом деле почему не прислушиваюсь )) бывайте задроты ))) незабываёте прыщи давить )) хехе ))

Поблагодарили: Zoyan

#209694   | 24.08.13 04:35
Не в сети
Сообщений: 1
Благодарностей: 0
Предупреждений:
Из:
Род занятий:

[z1]TRASHER,  все правильно 

#212131   | 25.02.20 13:53
Все права принадлежат © MSInsider.ru (ex TheVista.ru), 2019
Сайт является источником уникальной информации о семействе операционных систем Windows и других продуктах Microsoft. Перепечатка материалов возможна только с разрешения редакции.
Работает на WMS 2.34 (Страница создана за 0.104 секунд (Общее время SQL: 0.012 секунд - SQL запросов: 76 - Среднее время SQL: 0.00015 секунд))